Portal schief?!

Materialien, Dimensionierung, Lineartechnik..
Dave
Beiträge: 58
Registriert: 22.10.2016, 10:45

Re: Portal schief?!

Beitrag von Dave » 18.09.2017, 19:22

bei dold-mechatronik.de gibt es auch die Abdeckkappen, eigentlich für die CPC Schienen, aber die Bohrungen sind ja sehr ähnlich, wenn nicht sogar gleich

Lars
Beiträge: 633
Registriert: 07.09.2016, 12:33

Re: Portal schief?!

Beitrag von Lars » 18.09.2017, 19:48

Chirrut Imwe hat geschrieben:
18.09.2017, 19:10
Messuhr und Rahmenwasserwaage sind vorhanden...
Dann klemme doch die Rahmenwasserwaage seitlich an die Portalwange. Wenn du das Portal dann entlang der Schiene fährst, macht es alle Wellen mit, die die Schiene auch hat. Und dann ungefähr in 30cm-Schritten von einer Fräsenseite zur anderen fahren und bei jedem Schritt die Schiene ausrichten. Und dann dasselbe nochmal (oder auch noch zwei mal) zum Feinausrichten.

Chirrut Imwe
Beiträge: 114
Registriert: 07.09.2017, 08:09

Re: Portal schief?!

Beitrag von Chirrut Imwe » 04.10.2017, 09:43

Guten Morgen,

ich wollte mal ein kurzes Update zur Fräse geben:

Ein Kumpel von mir der Maschinenbauer ist hat sich angeboten sich die Sache mal anzuschauen und mir beim ausrichten zu helfen. Am Sonntag haben wir uns dann getroffen und mit Hilfe der Rahmenrichtwaage und Messuhr die Maschine ausgerichtet so gut wir konnten. Das ist jetzt alles auf 1-2 Zehntel genau, was für mich völlig ausreichend ist. Wir haben dann über alles eine neue Opferplatte gemacht welche komplett plangrfräst wird. Somit sollte das dann eigentlich alles stimmen und für meine Ansprüche vollkommen ausreichend sein. Wenn man bedenkt, das die Abweichung vorher über 1mm war ist das jetzt mehr als gut.

Ich wollte mich nun nochmal für eure Hilfe und tollen Ratschläge bedanken.

Beste Grüße
Rocky

Chirrut Imwe
Beiträge: 114
Registriert: 07.09.2017, 08:09

Re: Portal schief?!

Beitrag von Chirrut Imwe » 07.10.2017, 11:26

Nochmal ein kleines Update:

Mit 1-2 Zehntel konnte doch nicht so ganz ruhig schlafen sodass ich gestern nochmal zugange war und ich jetzt alles bis auf 4 hundertsel genau einstellen konnte.

Hatte mir vorher nochmal den kompletten Thread durchgelesen und verschieden Ratschläge in die Tat umgesetzt.

Damit bin ich jetzt sehr zufrieden ;-)

Beste Grüße
Rocky

Lars
Beiträge: 633
Registriert: 07.09.2016, 12:33

Re: Portal schief?!

Beitrag von Lars » 07.10.2017, 11:39

Schön! Und schlaf gut ;-)

Chirrut Imwe
Beiträge: 114
Registriert: 07.09.2017, 08:09

Re: Portal schief?!

Beitrag von Chirrut Imwe » 18.10.2017, 10:05

So, es geht nochmal weiter :-)


Da ich morgen einen Schwung 80x160mm Bosch Profile bekomme möchte ich gleich eins davon nehmen um das Portal zu verbessern. Und zwar werden die beiden spieligen 40x40mm Profile welche aktuell die Portalwangen verbinden gegen ein 80x160mm getauscht. Momentan ist es so, dass wenn man an der Z-Achse oben mal leicht zieht das man richtig merkt wie das ganze Portal in der Mitte nachgibt.

Ich habe es so geplant das ich vorne an das 80x160mm Profil noch eine 10mm starke Aluplatte anbringe... das sollte doch nochmal mehr Stabilität bringen, oder?

Bin für alle Ratschläge offen :-)

Beste Grüße
Rocky

Jon2588
Beiträge: 2
Registriert: 12.05.2021, 20:43

Re: Portal schief?!

Beitrag von Jon2588 » 12.05.2021, 20:55

Chirrut Imwe hat geschrieben:
08.09.2017, 12:22
Hallo CNC-Freunde,

dies ist mein erster Beitrag hier im Forum weshalb ich mich kurz vorstellen wollte. Mein Name ist Rocky, ich bin 30 Jahre alt und ich komme aus Sachsen-Anhalt. Ich bin Mechatroniker weshalb ich in der Lehre schon ein wenig mit CNC zu tun hatte. Dann habe ich mir vor 2 Jahren die erste Portalfräse gekauft welche auch super läuft. Ende letzten Jahres hatte ich das "Glück" günstig an eine relativ große Portalfräse von Makko CNC zu kommen. Hätte ich mir eigentlich nicht gekauft aber der Preis war super und das Zubehör auch. Verfahrwege X2200 Y1200, Alle Achsen mit Linearführungen und Kugelumlaufspindel (X-Achse mit zwei Kugelumlaufspindeln und angetriebenen Muttern).

So, als erstes hatte ich dann diese komische halb ins deutsch übersetzte französische Steuerung rausgemschmissen und gegen Eding CNC Ethernet mit SimpleBOB getauscht. Alles soweit super, haben bislang immer nur große MDF oder Multiplex damit durchgefräst, also keine Probleme gehabt. Neulich als ich dann aber mal eine Lautsprecherfront in 3D bzw 2.5D gefräst habe bemerkte ich das da irgendwas mit dem Portal nicht hinhaut.

Ich habe versucht das ganze mal auf Video festzuhalten und habe es auf YouTube hochgeladen:

https://youtu.be/a2V7DA8L4x8

Auf dem Video verfährt nur die Y-Achse, und wie ihr seht, je weiter ich fahre desto mehr taucht der Fräser ein.

Hat jemand eine Ahnung woran das liegen könnte? Ist das Portal schief oder habe ich vielleicht die Schritte falsch konfiguriert?

Habe leider keine Idee...

Über Hilfe würde ich mich sehr freuen.

Beste Grüße
Rocky
Hallo Rocky,

ich kann dir wegen der Schiefe der CNC nicht weiter helfen, aber ich wollte dich fragen, ob du mir erklären kannst, wie du deine Makko-CNC auf Eding CNC umgerüstet hast. Ich möchte gerne eine Makko-CNC auf evtl. Estel-CAM umrüsten.

Grüße aus der Börde

Jonathan

Olli-CNC
Beiträge: 423
Registriert: 01.01.2018, 12:13

Re: Portal schief?!

Beitrag von Olli-CNC » 12.05.2021, 21:00

Hallo,
der letzte Beitrag ist 3,5 Jahre alt und Rocky war das letzte mal vor über einem Jahr hier, erhoffe die nicht zuviel ;)


Gruß
Olli

Elses
Beiträge: 112
Registriert: 17.12.2018, 08:56

Re: Portal schief?!

Beitrag von Elses » 13.05.2021, 07:01

Das ist doch einfach, die alte Steuerung gegen Hardware von EstlCam tauschen.
Software drauf und laufen lassen.....

Olli, ich hab aufgeräumt : )
aufgeräumt.JPG

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste