2,2kW Chinaspindel - läuft aber nicht immer

Fräsmotoren / HF-Spindeln, Frequenzumrichter
Antworten
Highlander1962
Beiträge: 5
Registriert: 01.03.2024, 20:59

2,2kW Chinaspindel - läuft aber nicht immer

Beitrag von Highlander1962 » 01.03.2024, 21:12

Hallo ich habe eine 2,2kW Chinaspindel die von einem HY02D223B gesteuert wird. Die Spindel ist neu und lag bei mir als Reserve auf Lager. Wenn ich auf RUN drücke läuft die Spindel entweder ganz normal an , oder aber ich höre sie sirren (die Frequenz steigt an genauso als ob die Drehzahl zunimmt) aber die Achse dreht sich nicht. Sie lässt sich dann auch nicht bewegen , als wenn sie gehalten werden würde (Ähnlich wie bei einem Schrittmotor). Schalte ich ich aus und drehe die Achse ein bischen weiter von Hand dann läuft sie beim nächsten Versuch meist ganz normal an. Der FU ist nach den Einstellungen von Estlcam programmiert. Ich denke auch nicht daß es an den Einstellungen liegen kann sonst dürfte sie ja nie laufen. Bin im Moment etwas ratlos. Hatte jemand schonmal etwas ähnliches?

KarlG
Site Admin
Beiträge: 4440
Registriert: 22.12.2015, 22:17

Re: 2,2kW Chinaspindel - läuft aber nicht immer

Beitrag von KarlG » 01.03.2024, 22:05

Moin,

sieht für mich so aus, als ob da eine "Phase"/Wicklung fehlt. Miss mal mit einem Ohmmeter die Spindel durch und wenn das unauffällig ist, die gesamte Verkabelung vom FU zur Spindel. Es muss von jedem der 3 Anschlüsse zu den anderen beiden der gleiche Widerstand angezeigt werden.
Also entweder ist eine der 3 Wicklungen der Spindel unterbrochen/kurzgeschlossen, oder Du hast eine Unterbrechung in der Verkabelung.

Gruss
Karl

Highlander1962
Beiträge: 5
Registriert: 01.03.2024, 20:59

Re: 2,2kW Chinaspindel - läuft aber nicht immer

Beitrag von Highlander1962 » 02.03.2024, 09:27

Moin Karl , werde ich machen . Das hört sich stimmig an! Danke dir!

Highlander1962
Beiträge: 5
Registriert: 01.03.2024, 20:59

Re: 2,2kW Chinaspindel - läuft aber nicht immer

Beitrag von Highlander1962 » 02.03.2024, 18:10

Verbindungen sind alle ok und die Widerstandswerte passen auch. Mal läuft sie von alleine an , mal braucht sie nen Schubs. Wenn sie läuft dann aber perfekt...verstehe wer will.
Zuletzt geändert von Highlander1962 am 02.03.2024, 21:28, insgesamt 1-mal geändert.

KarlG
Site Admin
Beiträge: 4440
Registriert: 22.12.2015, 22:17

Re: 2,2kW Chinaspindel - läuft aber nicht immer

Beitrag von KarlG » 02.03.2024, 18:31

FU kaputt? Funktioniert der mit einer anderen Spindel?

Highlander1962
Beiträge: 5
Registriert: 01.03.2024, 20:59

Re: 2,2kW Chinaspindel - läuft aber nicht immer

Beitrag von Highlander1962 » 02.03.2024, 21:30

Hab keine andere zum testen da , werde mir aber wieder eine auf Reserve zulegen. Aber ich denke wenn der im Eimer wäre dürfte sie gar nicht laufen , kann aber natürlich trotzdem sein .

KarlG
Site Admin
Beiträge: 4440
Registriert: 22.12.2015, 22:17

Re: 2,2kW Chinaspindel - läuft aber nicht immer

Beitrag von KarlG » 03.03.2024, 11:22

Die (Leistungs-)Steuerung der Spindel im FU besteht ja aus einer 3-er Brücke und davon kann durchaus eine kaputt sein (Mosfet).

Highlander1962
Beiträge: 5
Registriert: 01.03.2024, 20:59

Re: 2,2kW Chinaspindel - läuft aber nicht immer

Beitrag von Highlander1962 » 07.03.2024, 16:21

So hab den Fehler gefunden , die Verbindung der Schraubklemme im FU hatte nen Wackler gehabt . War zwar festgezogen die Ader hatte aber trotz Adernendhülse nur manchmal Kontakt!

Michael—1960
Beiträge: 2
Registriert: 11.04.2024, 13:48

Re: 2,2kW Chinaspindel - läuft aber nicht immer

Beitrag von Michael—1960 » 11.04.2024, 13:56

Ich habe seit gestern eine cnc6040 aber die Spindel dreht sich nicht wenn ich keinen pc angeschlossen habe und auf Hand gehe kann mir jemand helfen

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast